Usando o Supervisor de conteúdo para controlar o acesso

Com a Internet, é possível ter acesso a uma grande variedade de informações de uma forma nunca vista antes. No entanto, algumas dessas informações podem não ser próprias para todos os usuários. Por exemplo, você pode impedir que seus filhos vejam sites da Web com conteúdo violento ou de teor sexual.

Com o Supervisor de conteúdo, o Internet Explorer o ajuda a controlar o tipo de conteúdo que seu computador pode acessar na Internet. Depois que você ativar o Supervisor de conteúdo, apenas o conteúdo classificado que atenda ou exceda os seus critérios poderá ser exibido. Você pode ajustar as configurações.

Com o Supervisor de conteúdo, você pode:

  • Controlar o acesso às configurações do Supervisor de conteúdo. Você ativa o Supervisor de conteúdo e visualiza as configurações definindo uma senha. Você precisará dessa senha para alterar qualquer configuração do Supervisor de conteúdo; portanto, anote-a para referência futura.
  • Visualizar e ajustar as configurações de classificação para que reflitam o que você considera ser conteúdo apropriado em cada uma de quatro áreas: linguagem, nudez, sexo e violência.
  • Ajustar o tipo de conteúdo que outras pessoas podem visualizar com ou sem a sua permissão. Você pode substituir configurações de conteúdo caso a caso.
  • Definir uma lista de sites da Web que nunca podem ser visualizados por outras pessoas, independente da classificação do conteúdo dos sites.
  • Definir uma lista de sites da Web que sempre podem ser visualizados por outras pessoas, independente da classificação do conteúdo dos sites.
  • Visualizar e alterar os sistemas e as centrais de classificação usadas.

O Supervisor de conteúdo está definido com as configurações mais conservadoras (menos prováveis de serem ofensivas) quando é ativado pela primeira vez. Você pode ajustar essas configurações para que correspondam às suas próprias preferências.

Nem todo conteúdo da Internet é classificado. Se você quiser permitir que outras pessoas visualizem sites não classificados no seu computador, alguns desses sites podem conter material não apropriado.

Tópicos relacionados


Ativar o Supervisor de conteúdo e definir limites

Para ativar o Supervisor de conteúdo e definir limites

  1. Abra Propriedades da Internet no Painel de controle.
  2. Em Supervisor de conteúdo, clique em Ativar.

    Se você já tiver ativado o Supervisor de conteúdo, clique em Configurações e digite a senha do supervisor.

  3. Clique em uma categoria da lista e arraste o controle deslizante para definir os limites que deseja usar.
  4. Repita esse processo para cada categoria que deseja limitar e clique em OK.
  5. Se uma senha de supervisor ainda não tiver sido configurada para o seu computador, você precisará criá-la.

Observações

  • Outra maneira de abrir o Painel de controle é clicar em Iniciar, apontar para Configurações e clicar em Painel de controle.
  • Convém anotar a senha de supervisor. Você vai precisar digitá-la sempre que alterar as configurações do Supervisor de conteúdo.
  • Para evitar que outras pessoas visitem sites da Web questionáveis que não usem rótulos de classificação, clique na guia Sites aprovados e altere as configurações conforme apropriado.

Tópicos relacionados


Permitir que outras pessoas visualizem conteúdo restrito ou não classificado

Para permitir que outras pessoas visualizem conteúdo restrito ou não classificado

  1. Abra Propriedades da Internet no Painel de controle.
  2. Em Supervisor de conteúdo, clique em Ativar.

    Se você já tiver ativado o Supervisor de conteúdo, clique em Configurações e digite a senha do supervisor.

  3. Para permitir que outras pessoas visualizem o conteúdo restrito, clique na guia Geral e marque a caixa de seleção O supervisor pode digitar uma senha permitindo acesso a conteúdos restritos.

    Para permitir que outras pessoas visualizem o conteúdo não classificado, marque a caixa de seleção Usuários podem ver sites sem classificação.

  4. Clique em OK.
  5. Se uma senha de supervisor ainda não tiver sido configurada para o seu computador, você precisará criá-la.

Observação

  • Outra maneira de abrir o Painel de controle é clicar em Iniciar, apontar para Configurações e clicar em Painel de controle.

Tópicos relacionados


Especificar sites da Web que outras pessoas podem ou não podem ver

Para especificar sites da Web que podem ou não ser vistos por outras pessoas

  1. Abra Propriedades da Internet no Painel de controle.
  2. Em Supervisor de conteúdo, clique em Ativar.

    Se você já tiver ativado o Supervisor de conteúdo, clique em Configurações e digite a senha do supervisor.

  3. Clique na guia Sites aprovados, digite o endereço Internet (URL) de um site da Web e escolha se deseja que outras pessoas possam acessar esse site ou não.

    Repita esse processo para cada site da Web para o qual deseja configurar o acesso.

Observação

  • Outra maneira de abrir o Painel de controle é clicar em Iniciar, apontar para Configurações e clicar em Painel de controle.

Tópicos relacionados